X-T2… Ty kłamliwy histogramie!!!

Dziś zgłosiłem FUJI coś czego nie można nazwać bezpośrednio błędem, a co może Wam przysporzyć sporo problemów. Zaznaczam, że nigdzie nie doszukałem się opisu tego problemu na innych forach (wiem, że zaraz może się okazać, że źle szukałem – oj znam ja Was już dobrze). Żeby móc sklasyfikować czy zachowanie korpusu X-T2, które zaraz opiszę jest poprawne czy nie musimy odpowiedzieć sobie na jedno pytanie. Czemu ma służyć histogram w trybie live?
Dla mnie ma on za zadanie powiedzieć mi jaką ekspozycję uzyskam na finalnym zdjęciu przy zadanych parametrach czas, ISO, przysłona dla fotografowanej sceny.
Jak pewnie wiecie w X-T2 (jak i innych korpusach bezlusterkowych) można włączyć i wyłączyć tryb podglądu ekspozycji. Super !!! W moim przypadku odbywa się to nawet za sprawą przypisania tej funkcji do jednego z klawiszy na tylnej ściance. Kiedy używam lamp studyjnych w fotografii produktu, żeby zobaczyć na co ostrzę muszę wyłączam podgląd ekspozycji (podgląd naświetlania) – zwyczajnie na F14 już  niewiele widać przy pilocie 🙂
Jeden klik, coś na chwilę mignie w wyświetlaczu i już jestem w trybie bez podglądu… chyba bo niestety nie ma o tym żadnej informacji. Ufff … na szczęście został mi histogram, strażnik mojej ekspozycji. Czyżby??? …niestety nie bo mój histogram pokazuje mi skompensowaną wartość ekspozycji, która nie dotyczy fotografowanej sceny… ona dotyczy jasności wizjera!!! A, na co mi ta informacja jest potrzebna, próbuję sobie odpowiedzieć od tygodnia.

Zarzuty:

  • brak informacji o trybie podglądu ekspozycji (nie ma ikonki, nie ma diody, nie ma nic),
  • histogram przy wyłączonym podglądzie  informuje mnie o jasności wizjera (aaaAAAAAAAA…. na co mi ta informacja??),
Zapytacie pewnie o co wielkie hallo, przecież mam rozum i skoro podaje się za fotografa to muszę wiedzieć co robię.
No tak racja…, ale pomyślcie o tym ciut inaczej:
1. Idę na reportaż.
2. Przypadkiem naciskam przycisk funkcyjny odpowiedzialny za wyłaczenie podglądu ekspozycji.
3. Wyłączam podgląd ekspozycji.
4. Przykładam aparat do oka widzę piękny jasny wizjer i idealny histogram.
5. Wykonuję serię zdjęć.
6. Zgrywam zdjęcia do Lightrooma.
7. Mdleje.
Ten wpis to nie nagonka, opisane zachowanie, “błąd” (zwał jak zwał) zgłosiłem do Fuji. Chciałbym, abyście mieli świadomość, że problem taki występuje. Dla mnie to zwyczajna pułapka i nie wiele trzeba, aby w nią wpaść. Konsultowałem ten problem z pracownikami Fuji i wiem, że to jest także pewien problem natury technicznej. Może w trybie bez podglądu po prostu najlepiej usunąć ten histogram i tak jest bezużyteczny (chyba, że dla kogoś jest ważna ekspozycja wizjera). Powyższy artykuł traktujcie jak znak ostrzegawczy. Ja nadal lubię swoje Fuji.

Podziel się swoją opinią